Zum Inhalt wechseln


Foto

Tiptronic - S Getriebe defekt 996C2 Bj 6/2001


  • Bitte melde dich an um zu Antworten
90 Antworten in diesem Thema

#41 Targahorst

Targahorst

    Mitglied

  • Mitglied
  • PIPPIP
  • 229 Beiträge

Geschrieben 18 Oktober 2018 - 15:33

Habt Ihr da Tipps welche Anzeigergeräte(VDO?) und Geber sinnvoll sind? Die Geber müssten ja in oder an den Ölwannen von Motor bzw. Getriebe dran! Ich will ja keine zusätzlichen Löcher darin machen, wieder eine zusätzliche Dichtstelle...



#42 Targahorst

Targahorst

    Mitglied

  • Mitglied
  • PIPPIP
  • 229 Beiträge

Geschrieben 18 Oktober 2018 - 15:55

Hier das von ZF revidierte Tiptronic Getriebe beim Rücktransport, sieht aus wie neu und ist es auch innen, hier die Kiste mit den ausgebauten verschlissenen Komponenten, der Wandler ist auch komplett neu.

Angehängte Dateien



#43 Targahorst

Targahorst

    Mitglied

  • Mitglied
  • PIPPIP
  • 229 Beiträge

Geschrieben 18 Oktober 2018 - 16:04

Und hier die heute geholten Porsche ET Kanalplatte mit den ATF Leitungen und den Kühlwasserleitungen. Die Kanalplatte kommt an den ATF Kühler am Getriebe. Die Leitungen sind total verrottet und waren auch nicht mehr lösbar, zumindest hat ZF alles versucht, aber das ist Schrott. Alleine die gesamten Aussenleitungen am Tiptronic Getriebe kosten insgesamt knapp unter € 800,-!!! Original Porsche, man findet diese Teile auch nicht bei Händlern!  

Angehängte Dateien



#44 d911o

d911o

    Longrunner

  • Orga-Team
  • PIPPIP
  • 3.609 Beiträge

Geschrieben 18 Oktober 2018 - 17:29

Habt Ihr da Tipps welche Anzeigergeräte(VDO?) und Geber sinnvoll sind? Die Geber müssten ja in oder an den Ölwannen von Motor bzw. Getriebe dran! Ich will ja keine zusätzlichen Löcher darin machen, wieder eine zusätzliche Dichtstelle...

 

Hallo Horst,

im PFF hat ein User einen Motoröltemperaturgeber anstelle der Ablassschraube verbaut. Das Instrument dazu wurde seitlich rechts an der Mittelkonsole angebracht, optisch ähnhlich einer Telefonkonsole, eben mit Instrument drin. Ich persönlich würde den Ölwannendeckel abnehmen, seitlich ein Loch passend für einen Temperaturgeber anbringen und diesen dort verschrauben. Oder man müsste herausfinden, wo beim 997.1 dieser Temperaturgeber sitzt, der Motorblock ist ja derselbe.

Beim Getriebe kann ich nix sagen, dazu müsste ich davor stehen - meine Vorstellungskraft ist leider begrenzt ;-).

Grüße, Dirk


  • Udo Jeske gefällt das
997 Coupé, MJ 2006, basaltschwarzmetallic, 19" Carrera S-Felgen mit 5mm Distanzen ab Werk,Änderungen: X51-Ölwanne, X51-Zusatzkühler, 71°C-Kühlwasserthermostat, GTS-Frontlippe, ansonsten Originalzustand.
Wer fliegen will, muss nicht nur Flügel haben, sondern muss sie auch gebrauchen.
Es ist nie falsch, das Richtige zu tun (Mark Twain).

#45 Ummi

Ummi

    Mitglied

  • Moderator
  • 2.613 Beiträge

Geschrieben 18 Oktober 2018 - 17:56

Oder man müsste herausfinden, wo beim 997.1 dieser Temperaturgeber sitzt, der Motorblock ist ja derselbe.
Grüße, Dirk

Hat der überhaupt einen Sensor? Bei viele modernen Motoren wird die Öltemperatur nur noch errechnet, da wird nichts mehr gemessen.
Die Temperaturen von Motor und Getriebe könnten auch auf dem CAN auszulesen sein. Ich würde mich mal in die Richtung schlau machen.

Aber was macht ihr dann wenn ihr die Temperaturen habt. Wann ist der Wert zu hoch, woran richtet ihr euch?
Und fahrt ihr dann an der Straßenrand und wartet eine Stunde bis die wieder tiefer liegen?
  • d911o gefällt das
post-1586-0-20329900-1583081998.jpg
392114_5.png

#46 d911o

d911o

    Longrunner

  • Orga-Team
  • PIPPIP
  • 3.609 Beiträge

Geschrieben 18 Oktober 2018 - 19:13

Hi Frank,

ich weiß es nicht wo der Sensor bzw. Fühler sitzt, das sollte vielleicht ein Motorenbauer wissen?

Mit einem Bluetoothadapter in der OBD-Buchse die Motoröltemperatur auszulesen und ggf. aufs Handy zu senden, z.B. mit der Torqueapp oder so, ist eine klasse Idee. Mir ginge es bei der Motoröltemperatur eher ums Warmfahren, Motorsportler möchten natürlich auch zu hohe Temperaturen erkennen.

Grüße, Dirk


  • sven_c1 und Ummi gefällt das
997 Coupé, MJ 2006, basaltschwarzmetallic, 19" Carrera S-Felgen mit 5mm Distanzen ab Werk,Änderungen: X51-Ölwanne, X51-Zusatzkühler, 71°C-Kühlwasserthermostat, GTS-Frontlippe, ansonsten Originalzustand.
Wer fliegen will, muss nicht nur Flügel haben, sondern muss sie auch gebrauchen.
Es ist nie falsch, das Richtige zu tun (Mark Twain).

#47 Udo Jeske

Udo Jeske

    Mitglied

  • Mitglied
  • PIPPIP
  • 549 Beiträge

Geschrieben 18 Oktober 2018 - 19:56

Habt Ihr da Tipps welche Anzeigergeräte(VDO?) und Geber sinnvoll sind? Die Geber müssten ja in oder an den Ölwannen von Motor bzw. Getriebe dran! Ich will ja keine zusätzlichen Löcher darin machen, wieder eine zusätzliche Dichtstelle...

 

N´abend Horst,

 

bei der klassischen Methode: Das Anzeigeinstrument ( Es ist kein Messgerät ! ) muß mit dem Fühler harmonieren. Weiter: Wo willst Du die relevante Temperatur abgreifen ? In der Ölwanne ist es schon deutlich kühler als an den kritischen Motorstellen.

Nach meiner Erfahrung mit zwei sehr unterschiedlichen, wassergekühlten ital. KFZs mit sehr hohen Literleistungen ist die Öltemperatur nie das Problem. Eher zuckt mal die Wassertemperatur nach oben, wird aber durch automat. oder manuelles Zuschalten eines Lüfters sofort wieder eingefangen.

 

Schau doch mal, ob z.B. ISA-Racing ( Ich habe Dir mal einen Katalog mitgebracht.) oder andere Ausstatter etwas in "moderner Richtung"  wie in obigen Beiträgen vorgeschlagen anbieten können.

Angehängte Dateien


Gruß aus D´dorf

 

Udo


#48 Koch964

Koch964

    Mitglied

  • Mitglied
  • PIPPIP
  • 475 Beiträge

Geschrieben 19 Oktober 2018 - 06:42

Das mit dem jährlichen Einwachsen ist wohl dann doch nicht die schlechteste Idee??

Mein gleich alter 996   ( 10/2001 ) sieht nach 103.000 km nicht nur unten rum aus wie neu.

Und den fahre ich überwiegen im Salz-Winter.

 

Grüße

Hans-Werner

 

 


  • Ummi gefällt das

#49 Udo Jeske

Udo Jeske

    Mitglied

  • Mitglied
  • PIPPIP
  • 549 Beiträge

Geschrieben 19 Oktober 2018 - 07:07

Das mit dem jährlichen Einwachsen ist wohl dann doch nicht die schlechteste Idee??

Mein gleich alter 996   ( 10/2001 ) sieht nach 103.000 km nicht nur unten rum aus wie neu.

Und den fahre ich überwiegen im Salz-Winter.

 

Grüße

Hans-Werner

 

Also auch Getriebegehäuse und die fraglichen Rohrleitungen ? Welches Wachs genau ? Ich habe z.B. ein Produkt von Caramba, das zum Schutz von nicht beweglichen Maschinenteilen entwickelt wurde, sich also rel. leicht auch wieder entfernen läßt.


Gruß aus D´dorf

 

Udo


#50 Koch964

Koch964

    Mitglied

  • Mitglied
  • PIPPIP
  • 475 Beiträge

Geschrieben 19 Oktober 2018 - 12:47

Udo - da bin ich leider überfragt - muss ein Produkt von Würth sein.

Den Wachs hat meine Werkstatt am Montag aufgetragen.

Die Karre kommt zuerst auf die Bühne, dann Unterboden ab und gib ihm, was das Zeug hält.

Aber der Monteur hat eine Atemmaske aufgezogen.

 

Grüße

Hans-Werner

 

PS.: wenn ich dran denke, mache ich in der kommenden Woche eine Foto von der Sprühflasche, denn dann kommt der Nächste dran.


  • Udo Jeske gefällt das

#51 Udo Jeske

Udo Jeske

    Mitglied

  • Mitglied
  • PIPPIP
  • 549 Beiträge

Geschrieben 19 Oktober 2018 - 15:05

…. Ich habe z.B. ein Produkt von Caramba, das zum Schutz von nicht beweglichen Maschinenteilen entwickelt wurde, sich also rel. leicht auch wieder entfernen läßt.

 

Hallo Hans-Werner,

 

hab die Dose mal geknipst …

 

Für Unterboden und Kotflügel innen gibt es andere Wachse.

Angehängte Dateien


Gruß aus D´dorf

 

Udo


#52 Targahorst

Targahorst

    Mitglied

  • Mitglied
  • PIPPIP
  • 229 Beiträge

Geschrieben 19 Oktober 2018 - 19:15

@Hans -Werner, vor dem Einwachsen hat Deine Werkstatt doch sicher eine Unterboden-Wäsche gemacht, oder? Reicht da eine Druckreinigung mit Wasser oder muss es gleich das Eisstrahlen sein. Das hat z.B. meine Werkstatt nicht. Auf meine Frage, ob man jetzt Motor und Unterboden reinigen könnte, meine man, der wäre doch sauber! S.Fotos

Angehängte Dateien



#53 landi911

landi911

    Mitglied

  • Orga-Team
  • PIPPIP
  • 3.112 Beiträge

Geschrieben 19 Oktober 2018 - 19:25

Also irgendwas ist an Deinem 996 er anders. Unserer hat 220000 km und schaut um Welten besser aus.
Der muss oft nass und feucht gestanden haben?
Gruß
Tilo
Den turbo vergisst man nie!

#54 sven_c1

sven_c1

    Mitglied

  • Mitglied
  • PIPPIP
  • 1.385 Beiträge

Geschrieben 23 Oktober 2018 - 20:46

Ich finde, das sieht doch eigentlich nicht so schlecht aus?
Diese Verrohrungen an der TT mal ausgenommen...

Noch mal eine Frage zur Öltemperatur: ich persönlich hielt diese bis dato für wichtiger als die (bei entspr. Aggregaten) Wassertemperatur. Bei der Wassertemperaturanzeige - das haben mir in letzter Zeit mehrere KFZ-Meister gespiegelt - würde bei modernen Autos so viel algorithmisch ‚geglättet‘, dass man eigentlich nur noch erkennen könne: ‚Motor kalt‘ - ‚alles ok‘ - ‚es gibt ein Problem‘.
Mir wurde immer angeraten, (bei Audi) die Öltemperaturanzeige sichtbar zu machen (Codierung im VCDS) - die sei aussagekräftiger. Ich kann jedenfalls feststellen, dass es eine ganze Weile dauert, bis das Öl 80 Grad erreicht hat, •nachdem• die Wassertemperatur ‚warm‘ suggeriert ...

Nichtsdestotrotz, egal ob Wasser- oder Öltemp.: was soll für das Errechnen der angezeigten Werte die Eingangsgröße sein? Nach meiner naiven Vorstellung kann man das doch nur auf Basis von Temperatursensoren / -fühlern tun, oder???
  • Frank 911, d911o und Detlef gefällt das
Viele Grüße,


Sven

Porsche 911 Carrera 3.2 Bj. 1987 / Mj. 1988 - EURO 2 Kat - 930/25 Motor - Bilstein Sportlich Straße - 15 Zoll Bereifung - Originalzustand

#55 Detlef

Detlef

    Mitglied

  • Mitglied
  • PIPPIP
  • 954 Beiträge

Geschrieben 24 Oktober 2018 - 09:55

Noch mal eine Frage zur Öltemperatur: ich persönlich hielt diese bis dato für wichtiger als die (bei entspr. Aggregaten) Wassertemperatur. Bei der Wassertemperaturanzeige - das haben mir in letzter Zeit mehrere KFZ-Meister gespiegelt - würde bei modernen Autos so viel algorithmisch ‚geglättet‘, dass man eigentlich nur noch erkennen könne: ‚Motor kalt‘ - ‚alles ok‘ - ‚es gibt ein Problem‘.
Mir wurde immer angeraten, (bei Audi) die Öltemperaturanzeige sichtbar zu machen (Codierung im VCDS) - die sei aussagekräftiger. Ich kann jedenfalls feststellen, dass es eine ganze Weile dauert, bis das Öl 80 Grad erreicht hat, •nachdem• die Wassertemperatur ‚warm‘ suggeriert ...

 

Das ist genau richtig. Wenn man sieht, wie lange es braucht, um das Öl auf Temperatur zu bringen, das würde viele erstaunen. Ich vermute, dass dies auch eine Problemursache vieler gestorbener 996/986 Motoren ist. Wenn man sieht, wie da losgeprügelt wird im kalten Zustand, da kann man nur den Kopf schütteln.


  • Frank 911 und d911o gefällt das

Viele Grüße

 

Detlef


#56 Detlef

Detlef

    Mitglied

  • Mitglied
  • PIPPIP
  • 954 Beiträge

Geschrieben 24 Oktober 2018 - 10:08

Einbau Geber/Instrumente aus einem anderen Forum: https://www.pff.de/p...r#post153737430


  • d911o gefällt das

Viele Grüße

 

Detlef


#57 d911o

d911o

    Longrunner

  • Orga-Team
  • PIPPIP
  • 3.609 Beiträge

Geschrieben 24 Oktober 2018 - 12:53

Hi,

das mit dem Warmfahren kann ich nur bekräftigen, im Schnitt braucht mein 997 rund 8 km bis sich die Öltemperaturanzeige überhaupt bewegt. Bei den aktuellen Außentemperaturen dauerts mindestens 12km und solange das Öl nicht auf Temperatur ist, ist bei spätestens 3000 U/min Schluss.

Grüße Dirk


  • sven_c1 und Detlef gefällt das
997 Coupé, MJ 2006, basaltschwarzmetallic, 19" Carrera S-Felgen mit 5mm Distanzen ab Werk,Änderungen: X51-Ölwanne, X51-Zusatzkühler, 71°C-Kühlwasserthermostat, GTS-Frontlippe, ansonsten Originalzustand.
Wer fliegen will, muss nicht nur Flügel haben, sondern muss sie auch gebrauchen.
Es ist nie falsch, das Richtige zu tun (Mark Twain).

#58 Ummi

Ummi

    Mitglied

  • Moderator
  • 2.613 Beiträge

Geschrieben 25 Oktober 2018 - 09:30

Das ist genau richtig. Wenn man sieht, wie lange es braucht, um das Öl auf Temperatur zu bringen, das würde viele erstaunen. Ich vermute, dass dies auch eine Problemursache vieler gestorbener 996/986 Motoren ist. Wenn man sieht, wie da losgeprügelt wird im kalten Zustand, da kann man nur den Kopf schütteln.

 

Heute morgen mal beim Lufti beobachtet. 60° Motoröl nach nicht einmal 5 Minuten, Ölkühler wird zugeschaltet nach knapp 15 Minuten :)

Hat schon Vorteile wenn kein Wasservolumen aufgeheizt werden muß.


post-1586-0-20329900-1583081998.jpg
392114_5.png

#59 Detlef

Detlef

    Mitglied

  • Mitglied
  • PIPPIP
  • 954 Beiträge

Geschrieben 25 Oktober 2018 - 12:05

Hallo Frank,

 

wie stellst Du das mit dem zugeschalteten Ölkühler fest?

 

Mein G 3.2 von 1984 braucht bei 15°C deutlich länger, zudem bin ich nach 5 min auch schon auf der Autobahn, da dauert das dann schon länger (km) als in der Stadt. bei >25°C ging das schneller.


Viele Grüße

 

Detlef


#60 Ummi

Ummi

    Mitglied

  • Moderator
  • 2.613 Beiträge

Geschrieben 25 Oktober 2018 - 13:09

Hallo Detlef,

wenn der Thermostat bei ca. 90° öffnet sinkt in diesem Moment die Öltemperatur, da das noch kalte Öl aus dem vorderen Fahrzeugkreislauf zugemischt wird.

Die Zeigerbewegung im Anzeigeinstrument ist dabei deutlich  zu erkennen.

 

Gruß, Frank


post-1586-0-20329900-1583081998.jpg
392114_5.png




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0