Zum Inhalt wechseln


Foto

Co Gerät von Prüfrex IR310


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 Spider911

Spider911

    Mitglied

  • Mitglied
  • PIPPIP
  • 82 Beiträge

Geschrieben 01 August 2020 - 16:46

Hallo Zusammen,

 

ich habe mal mein vor ein paar Jahren ergattertes Co Messgerät "aufbereitet", da ich demnächst mal meine Fahrzeuge durchprüfen will (vor allem Käfer und 911er müssten eingestellt werden). Beim 911er ist der Leerlauf zu hoch und bei der HU wurde der Co-Wert als viel zu mager eingestuft (hat aber vermutlich falsch gemessen: am Auspuff, ohne Brücke B/C etc., trotz KAT).

Da ich vom IR310 keine Anleitung habe, weiß ich nicht bis auf den Schalter 2,5 / 10 % nicht , wozu die weiteren Knöpfe sind.

Angehängte Datei  IMG_7237.jpg   121,31K   3 Mal heruntergeladen

Das die Schlitzschrauben zum einstellen der Analoganzeige sind, kann ich noch nachvollziehen, aber was bedeutet das darüber (1 und 2). ist es eine Nullstellung für 2,5% und eine für 10% Skala???

 

Wenn ich das Gerät ans Netz anschließe, läuft etwas und der Zeiger geht langsam in Richtung der "0". Wenn ich den Schalter (4) ganz links drücke, läuft das Gerät lauter (saugt ggf. die Abgabe an ???). Müsste ich das zum messen einschalten? Vermutlich ja.

 

Jetzt noch zu der "Anzeige" (4). Was soll mir das sagen, wenn ich da überhaupt was erkennen sollte?

 

Wäre toll, wenn mir da einer von Euch helfen könnte. Ggf. auch mit einer Anleitung von einen anderen/ähnlichen Gerät (Bosch etc.) aus der Zeit (80er Jahre)

 

Schönes Wochenende

 

Jürgen


  • 911 Carrera, Targa, Bj 1986; 944 S2 Cabrio, Bj 1990;Boxster S, Bj 2003; Diesel Junior 4, Bj 1958; Käfer Cabrio 1303 LS, Bj 1977, Alfa Spider Fastback, 2,0 , Bj 1979; Beetle Cabrio, Bj 2003; Moto Guzzi 250 TS, Bj 1974

#2 Detlef

Detlef

    Mitglied

  • Mitglied
  • PIPPIP
  • 964 Beiträge

Geschrieben 03 August 2020 - 13:01

Hallo Jürgen,

 

wenn der Schalter zwischen 1 und 2 aus ist (roter Punkt nicht zu sehen), wird man "2" einstellen können, also Anzeige "0". Wenn der gedrückt ist, solle ein Prüfgas aus dem Gerät gesogen werden und die Anzeige einen bestimmten Wert nicht unterschreiten (bei meinem Bosch ist das 3-4).

 

Schalter 4 ist für die Abgasansaugung.

 

Anzeige 3 dürfte für den Stand des Kondensats sein, was man dann ablassen muss.

 

Zum 911: "Co-Wert als viel zu mager eingestuft (hat aber vermutlich falsch gemessen: am Auspuff, ohne Brücke B/C etc., trotz KAT)" Bei der AU wird immer ohne Schnickschnak am Endrohr gemessen. Bei der Motoronic muss die Brücke nur für die Leerlaufdrehzahleinstellung gesteckt sein, diese auf 880 einstellen (DZM ist recht ungenau), Brücke entfernen und Co prüfen/einstellen am Endrohr 0,6-1% bei Werks-KAT-Modellen, ohne KAT (oder Nachrüstung) 1-1,5%.


  • Spider911 gefällt das

Viele Grüße

 

Detlef


#3 Spider911

Spider911

    Mitglied

  • Mitglied
  • PIPPIP
  • 82 Beiträge

Geschrieben 03 August 2020 - 14:07

Danke Detlef für die Beschreibung.

Habe ich soweit verstanden. Nur das mit dem "Prüfgas" muss ich mal noch ckecken. Würde ja heissen, dass das Gerät irgendwo was gespeichert hat, was dann "abgerufen" wird. Das sich der Zeiger von 0 weg bewegt, wenn ich die Taste drücke, habe ich festgestellt. Jetzt weiß ich auch, warum ich da dann nicht auf Null stellen konnte :D.

Dann stelle ich das auch mal auf 3-4 und gut ist.

 

Vielen Dank nochmal !!!

 

Jürgen


  • 911 Carrera, Targa, Bj 1986; 944 S2 Cabrio, Bj 1990;Boxster S, Bj 2003; Diesel Junior 4, Bj 1958; Käfer Cabrio 1303 LS, Bj 1977, Alfa Spider Fastback, 2,0 , Bj 1979; Beetle Cabrio, Bj 2003; Moto Guzzi 250 TS, Bj 1974

#4 Christian Stephan

Christian Stephan

    Mitglied

  • Mitglied
  • PIPPIP
  • 198 Beiträge

Geschrieben 03 August 2020 - 15:45

Moin sehe ich auch so

 

1 und 2 zum Kalibrieren bei 1 ist der Pfeil/das Dreieck, also würde ich sagen Kalibriren mit einem 5% CO Prüfgas. 2 ist die Nullstellung.

 

CO Meßgeräte soll man auch immer etwas vor der Prüfung laufen lassen, da die Messzelle offenbar Zeit braucht um funktionsfähig zu werden. Mein Vater war Betriebsleiter im Autohaus und die Anweisung war, CO Messgeräte den gazen Tag über laufen lassen und vor der ersten Messung mindestens 15 Minuten.

 

Grüßchen

 

Christian


  • Spider911 gefällt das




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0